cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
rpdetroit
Level: Powered On

PowerApps Studio online will not load

I am unable to open an app in the studio online, aka edit mode. I am able to open the published app, just not in edit mode. I've noticed it on one of my tenants, but not the other. I was able to open the app studio this morning, but no longer. 

 

Stuck with the spinning wheel saying Loading.

1 ACCEPTED SOLUTION

Accepted Solutions
rpdetroit
Level: Powered On

Re: PowerApps Studio online will not load

This has been resolved, I believe it was due to the SharePoint connection issue PowerApps had yesterday. 

 

On a side not, I did have some of my users notice significant performance decreases on a PowerApp. This App was not updated or changed at all, yet their performance decreased. 

We realized that the users had gotten new computers, and had not adjusted their Chrome Pop-Up Blocker settings. For some reason as soon as they allowed Pop-Ups from PowerApps, their app's performance significantly increased. 

 

so just FYI if users are seeing performance decreases when there hasnt been an code change - check their Chrome settings

View solution in original post

3 REPLIES 3
KC
Level 8

Re: PowerApps Studio online will not load

I'm seeing the same issue.

Basically any PowerApp or Flow that uses the SharePoint connector is having issues in our org.

Community Support Team
Community Support Team

Re: PowerApps Studio online will not load

Hi @rpdetroit ,

 

Have you tested with other app? What about other web browsers?

 

Please share the session ID if the issue persists.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
rpdetroit
Level: Powered On

Re: PowerApps Studio online will not load

This has been resolved, I believe it was due to the SharePoint connection issue PowerApps had yesterday. 

 

On a side not, I did have some of my users notice significant performance decreases on a PowerApp. This App was not updated or changed at all, yet their performance decreased. 

We realized that the users had gotten new computers, and had not adjusted their Chrome Pop-Up Blocker settings. For some reason as soon as they allowed Pop-Ups from PowerApps, their app's performance significantly increased. 

 

so just FYI if users are seeing performance decreases when there hasnt been an code change - check their Chrome settings

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,793)