cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Glen
Level: Powered On

PowerApps and Dynamics connectors

Dear PowerApps Team,

 

I took my PowerApps with Dynamics connectors to production environment and saved it as a different PowerApps name. I replaced the Dynamics connectors to UAT environment instead and tried to publish the app. The web version is able to load however the mobile version on IOS phone cannot load.

 

Please advise. Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: PowerApps and Dynamics connectors

Hi @Glen,

Could you please share a bit more about your scenario?

Could you please share more details about your issue?

Further, do you change the Dynamics connection to the app into another Dynamics 365 connection in your UAT environment?

Please check if the version of PowerApps Mobile App within your iOS device is the latest version (my version is 3.18111.14), if not, please upgrade it into the latest version, then check if the issue is solved.

Please also consider take a try to run your published app within a Android device, check if the issue still exists.

You could consider take a try to uninstall PowerApps Mobile App from your Mobile device, then re-install it, run your app again to check if the issue is solved.

 

Best regards,

Kris

 

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: PowerApps and Dynamics connectors

Hi @Glen,

Could you please share a bit more about your scenario?

Could you please share more details about your issue?

Further, do you change the Dynamics connection to the app into another Dynamics 365 connection in your UAT environment?

Please check if the version of PowerApps Mobile App within your iOS device is the latest version (my version is 3.18111.14), if not, please upgrade it into the latest version, then check if the issue is solved.

Please also consider take a try to run your published app within a Android device, check if the issue still exists.

You could consider take a try to uninstall PowerApps Mobile App from your Mobile device, then re-install it, run your app again to check if the issue is solved.

 

Best regards,

Kris

 

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,758)