cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kywest
Level: Powered On

PowerApps form connected to Sharepoint not submitting attachments

I have a power app with an edit form connected to a Sharepoint list. I include the attachment field on the form but when users attach documents, it does not hit the sharepoint list. Is there some things I should be checking? I can provide more information but I am new to PowerApps and I do not really know where to start. 

2 REPLIES 2
Highlighted
Community Support Team
Community Support Team

Re: PowerApps form connected to Sharepoint not submitting attachments

Hi @kywest,

 

Check the Update property of attachment data card. See if the formula is "AttachmentControlName.Attachments".

Capture.JPG

 

Did you add the attachment data card from the "Edit fields" link of the Edit Form control on the right side of the app here?

Capture.JPG

 

You could try to delete the attachment data card, and then readd it by checking the Attachments checkbox in above screenshot to have a test. 

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
TopShelf-MSFT
Level 10

Re: PowerApps form connected to Sharepoint not submitting attachments

Hi @kywest thank you for posting in the community. Can you review the above reply from our Customer Support Team and advise if it solves your issue?

 

Thank you,

 

@TopShelf-MSFT

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,464)