cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
UB400
Level 10

Problem with SQL Connector to Azure SQL DB

Since yesterday I've been having a strange problem with the SQL Connector in an App I created last week, and subsequently in any new App that I create. In an older App it works fine.

 

Here's the problem, I have an App using the SQL connector, connected to a DB in Azure SQL, while I can see and interact with all Tables already added, I cannot add new Tables from the same DB. When I go to DataSources - and search for SQL it doesn't find the existing connector, I'm prompted to supply credentials and details to make a new SQL Connection.

 

When I create a new App and try to use the SQL Connection, same thing it doesn't find the existing connector, instead asks for details to create a new connection.

 

An older App works perfectly fine.

1 REPLY 1
Community Support Team
Community Support Team

Re: Problem with SQL Connector to Azure SQL DB

Hi @UB400 ,

Since if the connection was created long time ago, it may be invalid.

I suggest you recreate connection with your SQL.

You could manage your connection here:9162.PNG

Please delecte your original connection, recreate a new one.

If your connection's information has changed, you could also edit it in the connection.9163.PNG

 

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,730)