cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Problems Once Again

So Once again along comes Monday morning and we have issues.

 

An Error Occured on the Server..

None of my employees can use the apps they need to and once again it costs me money.

I have checked and everything is as expected, connected/working yet powerapps wont work.  There were also issues in flow that i saw (could not connect through gateway).

 

Whats going on MS its just ridiculous now and we are so far into this....

2 ACCEPTED SOLUTIONS

Accepted Solutions
PowerApps Staff CWesener
PowerApps Staff

Re: Problems Once Again

 

Hi All - we are looking into this now - can you please send me a private message with  your environment and session IDs so we can look into our logs.

 

Thanks,

Clay.

Thanks,
Clay.

View solution in original post

PowerApps Staff CWesener
PowerApps Staff

Re: Problems Once Again

Thanks for everyone's patience today - we have identified the issue and are in the process of mitigating it, you should see improvement already. We are working on a root cause analysis to ensure this issue doesnt occur again.

Thanks,
Clay.

View solution in original post

19 REPLIES 19
duncanp
Level: Powered On

Re: Problems Once Again

Same here. I'm using SharePoint lists, and get the same error.
Until a few minutes ago, refreshing data sources manually in PowerApps Studio just gave a "Try Again" message. Now they do refresh, but I'm still left with the error on one of the form fields (it wasn't there on Friday!)

Super User
Super User

Re: Problems Once Again

You'd think MS would have a flow running on a schedule that connected to every connector/gateway type and notified of any issues Smiley LOL

duncanp
Level: Powered On

Re: Problems Once Again

That does sound like a good idea Smiley Very Happy

In case it's relevant to anyone from Microsoft, the error I'm getting is on a drop down for a choice field....

Super User
Super User

Re: Problems Once Again

The error im getting is anything that uses the SQL connector (On Prem).  Flow is not connecting and powerapps is givving erro on server for all tables.

egallis
Level 10

Re: Problems Once Again

Same here... My custom forms are unusable at all! Everything is going sideways: server error message when using the form (the OnStart event is not even triggered); in design mode, all my datacards in PowerApps are triggering an error saying that the name of the datacard is invalid...

@Audrie-MSFT@v-xida-msft@TopShelf-MSFT, anyone at MSFT can update us on the current issue ? I have a demo at my customer's this afternoon (and I guess many other people are stuck because of this)...

compksoft
Level: Power Up

Re: Problems Once Again

Same problem , server error

egallis
Level 10

Re: Problems Once Again

Anyone has seen any improvement since this morning ?

duncanp
Level: Powered On

Re: Problems Once Again

Yes, I've just checked and it now works for me. I'm not sure when it was "fixed" though. It would be nice to have someone acknowledge the problem and what was done to rectify it Smiley Frustrated

duncanp
Level: Powered On

Re: Problems Once Again

Spoke too soon. It's stopped working again - same problem as earlier. Anyone else still having issues?

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 310 members 5,615 guests
Recent signins:
Please welcome our newest community members: