cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ashokpershad
Level 8

Quicktask email not working in play mode

I am trying to use the PowerApps template QuickTask which works fine in edit mode but when i directly press the play button it is not showing any email data. Even i tried refreshing data, removing all connections and then again connecting all required connections. Any idea why it is so? Am i missing something?

2 REPLIES 2
Community Support Team
Community Support Team

Re: Quicktask email not working in play mode

Hi @ashokpershad ,

 

Will the data show normally in edit mode? And it only does not show in play mode? Have you tested with other devices like mobile or other web browsers?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
ashokpershad
Level 8

Re: Quicktask email not working in play mode

@v-monli-msft 

Yes Only in Edit mode all data is visible but if you directly play or share with anyone then all fields are blank, no emails showing..Everything is blank. But when I am working in edit mode everything is available.

 

Regards

Ashok

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 142 members 4,859 guests
Please welcome our newest community members: