cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MikeLockwood
Level 8

Saving Issue - There was a problem saving to PowerApps - Help Please

I have a major issue this morning as I am no longer able to save changes to my PowerApp that I have been working on for several months now.  Everything was working fine yesterday, was able to save the project just before I left the office and no issue.  I started today and the first time I attempted to save I get a message "Didn't Save, There was a problem saving to PowerApps" with the and addtional note " The server returned and HTTP error with the code 0. Session ID: 4a9b624a-b5f2-402f-9286-97d9044dd3ac".  I have tried multiple things to fix this:

- Save As a new name, result Same Issue

- Remove unused/Non Existing Sharepoint Datasource, result Same Issue

- Refresh all Sharepoint Datasources, result Same Issue

- Save locally and upload, result, Upload/Imports fails.

 

I read another post that said to remove the connection and re-add them, this sounds risky but what options do I have.  I don't have the time to start from scratch and rebuild the entire thing from scratch.  So am reaching out to the community for options.

 

Thanks,
Mike L.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
MikeLockwood
Level 8

Re: Saving Issue - There was a problem saving to PowerApps - Help Please

To resolve this I restored a version of the app from 2 days ago and now I am able to save.  Not sure if that resolved the issue but for now it is owkring.

Thanks,
Mike L.

View solution in original post

2 REPLIES 2
MikeLockwood
Level 8

Re: Saving Issue - There was a problem saving to PowerApps - Help Please

Just an update, I have removed the connection and re-added all of them but still have the same issue.  I also tried using different browser and the same issue.  I opened some other projects and made minor changes and saved them with no issue.

 

So something is definately happening with this app but the generic error message does not help me resolve the issue.  Maybe restoring back to something from a day or 2 ago and trying from there?

Thanks,
Mike L.
Highlighted
MikeLockwood
Level 8

Re: Saving Issue - There was a problem saving to PowerApps - Help Please

To resolve this I restored a version of the app from 2 days ago and now I am able to save.  Not sure if that resolved the issue but for now it is owkring.

Thanks,
Mike L.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,909)