cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
srivatsa
Level: Powered On

Sharepoint list data not showing in Gallery view

Hi Team,

I have created a new screen and added gallery control in the screen. Now I have set the DataSource to my sharepoint online list which is having already 200 records(no filter condition is used while selecting the data). I have mapped the fields also but still, it not showing the data. If I change the Datasource to some other list which is having 5 to 10 records its showing. Not sure what is the problem here, can you please suggest if anyone has encountered a similar issue and fixed it.

Regards

Sri

3 REPLIES 3
AndySid
Level 8

Re: Sharepoint list data not showing in Gallery view

Hi, have you tried mapping to another field in the table. You could try a simple test, setting the Layout to Title and then map to a field you know has data and no blank entries.

 

also check what your data limit is set to, but I doubt that's the issue.

Capture.PNG

Community Support Team
Community Support Team

Re: Sharepoint list data not showing in Gallery view

Hi @srivatsa,

 

Can you please take a screenshot of how your gallery shows when it does not show the data? Have your tried to refresh the data source? Please also go to the connections list to check if this connector is connected correctly. Just go to PowerApps site and check in below list to see if the Status of this SharePoint connection is Connected:

Capture.JPG

 

Make sure that the user account that you use for this connector has the proper permission on the list. You could check this by visit this SharePoint list directly with this account on web.

 

Regards,

Mona

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
srivatsa
Level: Powered On

Re: Sharepoint list data not showing in Gallery view

Hi,

 

Thanks for your reply. 

 

I have deleted all the records in sharepoint list, and refreshed the data source. Later it started working without any issue. I had only 190 records in sharepoint list but not sure about the reason and threshold limit should not be the cause for this as well. I am thinking it might be due to cache or some other thing which was preventing  to load the data.

 

Regards

Srivatsa

 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,747)