cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
posterme
Level: Powered On

SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

there is a solved discussion regarding this error, but for me, I'm not able to get it up and running.

 

Is it normal, that SharepointIntegration is always marked with an "Questionmark"? (Opened PowerApps via Sharepoint -> Customize) :

Snipaste_2019-01-17_14-48-36.png

 

I have modified the OnNew/OnEdit/OnView, but Sharepoint always uses the "first" Screen in the left pane for all forms...

 

Thanks in advance,

Philip

7 REPLIES 7
posterme
Level: Powered On

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi,

 

any thoughts?

dlheureux
Level: Powered On

Re: SharepointIntegration: Actions OnNew, etc. not applied

Administrator
Administrator

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks for posting in the community @posterme. Can you review the link provided by @dlheureux and advise if it helps your issue?

 

@TopShelf-MSFT

posterme
Level: Powered On

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi @TopShelf-MSFT,

 

unfortunately not. I've exactly followed these steps, but it doesnt work for me...

I'm not sure, but maybe it is related to my SharepointIntegration: The Sharepoint icon is not shown, instead I see a question mark...

 

Thanks,

Philip

Administrator
Administrator

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks @posterme I'm going to add in @anees to review and assist. 

 

@TopShelf-MSFT

dlheureux
Level: Powered On

Re: SharepointIntegration: Actions OnNew, etc. not applied

In your original post, it looks like you have the correct button to click in your picture. Where it says ?SharePoint Integration. That is what you want to click to set all of the commands up.

 

Capture.JPG

Highlighted
posterme
Level: Powered On

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

many thanks for your replies.

If I use "Set(SharePointFormMode, "NewItemForm"); NewForm(NewItemItemForm); Navigate(NewScreen, ScreenTransition.None)"

 

--> "SharepointFormMode" is not recognized as a variable...

 

Thanks,

Philip

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 98 members 4,848 guests
Please welcome our newest community members: