cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Christoph15
Level: Powered On

customized form embedded in SP Online webpart -> white edge on some browsers

I have customized a SP list form and embeeded that app into an SP Online webpart. The ST site uses a dark theme wihtout white background, thats propably why I have noticed this 🙂

 

On Edge and Chrome I do see a small white stripe at the right side (app is landscape). IE 11 it is not visible...

Any way to solve this on all browser?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support Team
Community Support Team

Re: customized form embedded in SP Online webpart -> white edge on some browsers

Hi @Christoph15 ,

How do you embed your custom form app into your SP Online Page? Using Microsoft PowerApps (Preview) web part or Embed web part?

 

I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:8.JPG

 

Based on the issue that you mentioned, I think this issue may be related to CSS Style in your browser.

1. If you use Microsoft PowerApps (Preview) web part to embed your custom form app:

Please consider turn off the "Show border" option as below:6.JPG

 

2. If you use Embed web part to embed your custom form app into your SP Online page:

Please consider turn on the "Resize to fit page" option as below:7.JPG

 

 

More details about embedding canvas app within SP Online page using Embed web part, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/embed-apps-dev

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support Team
Community Support Team

Re: customized form embedded in SP Online webpart -> white edge on some browsers

Hi @Christoph15 ,

How do you embed your custom form app into your SP Online Page? Using Microsoft PowerApps (Preview) web part or Embed web part?

 

I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:8.JPG

 

Based on the issue that you mentioned, I think this issue may be related to CSS Style in your browser.

1. If you use Microsoft PowerApps (Preview) web part to embed your custom form app:

Please consider turn off the "Show border" option as below:6.JPG

 

2. If you use Embed web part to embed your custom form app into your SP Online page:

Please consider turn on the "Resize to fit page" option as below:7.JPG

 

 

More details about embedding canvas app within SP Online page using Embed web part, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/embed-apps-dev

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

Top Kudoed Authors
Users Online
Currently online: 266 members 5,513 guests
Please welcome our newest community members: