cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Alam
Helper II
Helper II

404 Error: SHAREPOINT EMBEDDED LINK FOR POWERAPPS

Unsure what happened but when I try to access the sharepoint embedded link, it says 404 page cannot be found.

 

Installed chrome, tried first time it worked next time it gave error.

 

In-Private browsing it asks for signing in in IE and then keeps giving prompt for signing in powerapps

 

In private for EDGE, app works.

 

Chrome, 2nd time onwards it gives a blank page.

 

If I reset IE it works fine for one time.

 

Then I as soon as I click on some webpart like EDIT or if the page navigates then the next time 404 error again.

 

App works in the webplayer ☹. It is working for everyone else except for me. i CAN work on the powerapps webbrowser and app studio 😞

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

 

The link that you used to embed powerapps is incorrect.

 

You have it listed as /providers/microsoft.powerapps/apps/[c2431d4b-7c0c-4fa5-8cc5-8a7f2952655f]

 

If you remove the [ and ], it should work

 

Like this: /providers/microsoft.powerapps/apps/c2431d4b-7c0c-4fa5-8cc5-8a7f2952655f

 

Thanks!

Cherie

View solution in original post

7 REPLIES 7
cherie
Power Apps
Power Apps

Hi,

 

Do you think you could share your sharepoint embedded link? Or provide a session id for us to takea  look at?

 

Thanks

Cherie

Alam
Helper II
Helper II

This resolved by itself though. Our internal yammer team did say that they were working on this issue in background.
Alam
Helper II
Helper II

No solution for this issue, same issue on one more app

Hi,

 

I'm unable to reproduce your particular issue. Can you please share your app id, session id or the link you use to embed powerapps with me?

 

Thanks

Cherie

Session ID: 4837c850-62b0-4b28-afcd-5f27ac2ae4fc

 

App ID:

c2431d4b-7c0c-4fa5-8cc5-8a7f2952655f

Hi,

 

The link that you used to embed powerapps is incorrect.

 

You have it listed as /providers/microsoft.powerapps/apps/[c2431d4b-7c0c-4fa5-8cc5-8a7f2952655f]

 

If you remove the [ and ], it should work

 

Like this: /providers/microsoft.powerapps/apps/c2431d4b-7c0c-4fa5-8cc5-8a7f2952655f

 

Thanks!

Cherie

View solution in original post

Thanks Cherie,

 

I resolved this just a while ago. I will still mark your answer as resolved. This is exactly what I did.

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,377)