cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

A bug has occurred since the last version of powerapps (3.19052.19)

Hello,

 

A bug has occurred since the last version of powerapps (3.19052.19)

 

Since the last update, my entire application is no longer working.
The Fields displaying the information from the selected item in the gallery no longer display anything or display data from another item.
From now on, there is a problem with Gallery.selected and I do not know why ...
is there a way to fix it?


Thank you

71 REPLIES 71
Highlighted

How do I get the Studio version of PawerApps? I only seem to have access to the Office 365 version.

Highlighted
Helper I
Helper I

Hello,

 

I am on version 3.19054.15 and am experiencing many of the issues outlined in the above posts, namely:

 

  • Forms (edit forms specifically in my case) are empty despite having item property and datasource property
  • item property utilises Gallery.Selected (i note that was a problem address in the above hotfix)
  • Context variables seem to be intermittently working.

Anyone else experiencing this?

 

Thanks

Highlighted

@JT84 , I've looked into my own apps, in edit mode and run and they seem fine. Also created a new app with the same data source and the gallery + form were also working as intended. 

This is the studio link thats provided my enviroment(tenant) https://eu.create.powerapps.com/studio/#,
Try that studio if you using another studio link. Let me know.

 

Cheers

Highlighted

PS, You'll need to save your app and publish it. Close the editor then edit the app again. Thats the proccess to "upgrade" your app to new versions or the different studio links as the one provided.

Highlighted

@Raynok1 , thanks for the feedback. I am using the same studio you link to.  No joy for me

Highlighted

@JT84 , Which layout are you using? Does it also happen with a new blank app?

Highlighted

https://create.powerapps.com/studio/#

I took the eu out. Orginally the above link was what we were using before the problem. I noticed after the mentioned fix by the powerapps team, the link changed to https://eu.create.powerapps.com/studio/, (I believe its a reference for  europe base tenants). Give this link https://create.powerapps.com/studio/# a go. Sorry, the only other sugguestion, restore your app to the last working version.

 

All the best. 

Highlighted

Thanks for your support, @Raynok1 . I am getting intermittent behaviour with my forms and variables still. I think I will start a new topic and see what happens.

Highlighted

@JT84  There is a bug that shipped in 3.19054 that affects a subset of apps that make use of components and/or enhanced group controls.  This week's release, 3.19061, contains a fix for the bug and is currently being deployed worldwide--it will complete by end-of-day tomorrow.  

 

For immediate mitigation, I would advise using the previous version of Studio (https://create.powerapps.com/v3.19053.21.115177711/studio/) to edit and publish the app. If the app won’t open, it will have to first be restored to a previous version that is 3.19053.x or less from the Versions tab in PowerApps portal (https://make.powerapps.com).

Highlighted

Thanks Corey, I can wait until the end of the day.

 

Will I need to do anything to make sure my 3.19054 app is updated?

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (9,835)