cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Adding new entity from data, technical preview - authentication error

I'm trying to use the new feature to add a sharepoint online list as an entity, but am facing several authentication issues. First off, there are only 2 options to authenticate against when you choose SharePoint online list as the data- Anonymous and Microsoft account. anonymous obviously doesn't authenticate correctly so I receive the invalid credentials error. With the microsoft account, i can get past the authentication phase by using my O365 credentials NOT by microsoft account as the name would imply. However, when i go to edit the query so I can apply my desired filters, I am again faced with the invalid credentials error.

 

Does anyone have any tips?2017-08-23_14-42-08.png

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: Adding new entity from data, technical preview - authentication error

This fix has been confirmed from the Microsoft Team. There was an authentication bug that was uncovered. I'm able to connect to a SPO list as expected now.

View solution in original post

3 REPLIES 3
Community Support
Community Support

Re: Adding new entity from data, technical preview - authentication error

Hi @Anonymous,

 

Thanks for reporting this.

I think your situation is better than my testing, the UI would always show me an Invalid credentials.error at the top of hte connection page:

30.PNG

 

I will send the feedback through our channel, and update here once I got any response back.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Re: Adding new entity from data, technical preview - authentication error

This fix has been confirmed from the Microsoft Team. There was an authentication bug that was uncovered. I'm able to connect to a SPO list as expected now.

View solution in original post

Highlighted
Dogbyte
Frequent Visitor

Re: Adding new entity from data, technical preview - authentication error

I see that there was a solution and a bug confirmed, but no information about what the fix is? Was this simply a bug that you guys are saying was fixed after the MS Team found it? I still get this same behavior when trying to create a new entity from a spreadsheet. It always says the credentials are wrong. 

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

‘Better Together’ T-Shirt Contest – Winner Announced!

‘Better Together’ T-Shirt Contest – Winner Announced!

And the winner is...

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Power Platform 2020 release wave 1 plan

Power Platform 2020 release wave 1 plan

Features releasing from April 2020 through September 2020

Top Solution Authors
Top Kudoed Authors
Users online (6,056)