cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ArnoHendrikx
Frequent Visitor

All connections are gone on publish

Hi,

after developing and testing finally was at the point to publish the app we're working on.

After publishing and opening the live app the error "No connection configured for this data source" appears.

Went back into the developing environment and all of the sudden ALL connections to views, flows etc. are gone.

No way to re-connect them; only possible to delete (which is not desirable).

Any suggestions?

5 REPLIES 5
v-xida-msft
Community Support
Community Support

Hi @ArnoHendrikx,

Could you please share more details about your issue?

Which browser do you use to create your app?

I have made a test on my side (within Chrome), and don't have the issue that you mentioned.

Please take a try to clear cache of your browser, then re-create a new app on your side, check if the issue is solved.

In addition, please consider take a try to create your app within other browsers, check if the issue still exists.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro/

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Developed in Chrome.

Cleared cache, no result.

Opened the app in Firefox, still same issue.

Only see red crosses and the list of connections is displaying "Not Connected".

 

Hi @ArnoHendrikx,

Currently, I could not re-produce your issue on my side. Please take a try to re-create a new SQL table connection within your app, check if the issue still exists.

Please consider submit an assisted support ticket through the following link to get further help:

https://powerapps.microsoft.com/en-us/support/pro/

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Creating new connection did not work for all other connections.

Needed to recreate all connections to views again, created NEW flows (same SP but other names, otherwise PA did not connect) and step by step recreated the App.

Issued a ticket as well at Support but timewise we made the decission to not wait for Support (allthough they suggested to do the same as what I did).

Not happy with the whole PA platform when these things can throw you back days in development and costs a lot of hours again to go back to the state you were in. Right now every little change is saved AND published immediately so the rollback can he done easier.

Anonymous
Not applicable

@ArnoHendrikx I really apologize for all the inconvience, would you be open to chatting via skype so I can learn a little bit more about your experience.

@Anonymous

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,316)