cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VincentM
Advocate II
Advocate II

All connections are gone

Hello,

I am a developer for a company that has been using PowerApps to produce a decent quantity of apps over the last few months. This morning we noticed that all of our connections in the default environment were gone. This is the first time that this happened and all of our production apps and flows are now down. Is there a way to get them back or do we have to create them from scratch?

 

A smooth solution would be appreciated.

 

Thanks,

 

Vincent M.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

@tomcat318

 

Yesterday, my flows also came back without any issues, I didn't have to re-create them and they seem to work fine with my apps. But having such a long downtime on them possibly damaged my data and now I'll have to go validate all of that.

 

Cheers!

 

Vincent M.

View solution in original post

13 REPLIES 13
SinanE
Power Apps
Power Apps

Hey Vincent, could you please provide a session id so that we can quickly take a look at the issue? Just open PowerApps Studio and click Account -> Session Details. 

 

Thanks!

Sinan

I've also experienced the same issue.

 

I saw my connections disappearing and re-appearing from my PowerApps -> connections page (when refreshed) and they did not work within my app. Ended up re-creating them and the associated flows, however I still get "An Unknown error occured" when launching my primary PowerApp

Here is my session id : d1b5b789-ca62-2760-aa4b-fbaf5bc0432b

@SinanE

The connections are back up. But the flows are still all in errors, how should we proceed about those?

Vincent, is the issue that you are not seeing any of your flows, or are they not working properly? 

 

@SinanE

When I go to my flows page, all of them are partly grayed connectors and I cannot edit, share or view their status, I get a cannot find that flow error.

Vincent,

 

I'm seeing the same issue, are you able to create new flows?

VincentM
Advocate II
Advocate II

Hello Tom, when I try to create a new flow, it throws an error on save about connection permissions.

yeah, that's the exact same thing I get, says I don't have permission even though I'm the owner of the connection. In my case I'm trying to make a SQL Server flow, even just starting with a brand new blank flow, I cannot add the Delete row activity for some reason

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

secondImage

Power Apps Community Call

Please join us on Wednesday, October 20th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (2,468)