cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Erec
Frequent Visitor

An entry is required or has an invalid value.Please correct and try again

Dear Recipient

 

My app has been working fine for a period of time. One checnged was made to the application on the 4th June which was changing the default of a true/false field to false. Having published the app again it was not working and the subject matter error was displayed. The application works fine in the edit mode.

 

My application is connecting to a SharePoint list.

 

I have attached the error message and the Session ID details. We are wanting to launch the app to the business. This is worrying that it works one day not the next.

 

Please advise

 

Thanks

 

Earl

1 ACCEPTED SOLUTION

Accepted Solutions

HI Michael

 

I have now resolved the issue. The fix was setting the values of the empty text field to Blank(). I'm not sure why this change occured as the app was working fine prior to the re-publishing of my app having only changed the default of a Yes/No field from true to false.

 

Thanks for your response.

View solution in original post

4 REPLIES 4
v-micsh-msft
Community Support
Community Support

Hi Eiec,

 

What is your current situation?

 

The error message means there is a field missing the correct value.

Would you please share more details about the changes you have made?

 

Besides, please make sure all the required fields has been updated with the proper value.

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

HI Michael

 

I have now resolved the issue. The fix was setting the values of the empty text field to Blank(). I'm not sure why this change occured as the app was working fine prior to the re-publishing of my app having only changed the default of a Yes/No field from true to false.

 

Thanks for your response.

Hi,

 

Do you have a screenshot that you can share? I am not sure where to set the blank() value.

 

Thank you

 

can you please expand on your solution? which property did you have to set and to what? thank you

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Kudoed Authors
Users online (1,743)