cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PY_1
Frequent Visitor

An existing powerapp is not opening for existing users of the app. Owners can open, new users can open.

Hi there,

we changed the connections on the flow. 

So we have re-added the flow and re-shared the app but for all the existing users are redirected to start a trial page.

It is not license issue because the same users can open other apps in the same environment. Currently we are under E5 plan.

 

We as owners can edit/play the app just fine. when we add any new users it is opening fine. 

 

Please help us fix the issue.

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
PY_1
Frequent Visitor

Hi All,

 

Thanks for your reply. The issue is because of Premium connectors in the app. 

 

Because of a GrandFathered tenant, some of the premium connectors are free but some are not.

 

Regards

View solution in original post

5 REPLIES 5
a-ovbord
Microsoft
Microsoft

Hi @PY_1,

 

This might not be the case, but I thought it would be worth mentioning: E5 is a bundle of licenses.

Did you check with one of these users if the Power App license is enabled for them?

If that toggle for the license is enabled for that specific user?

 

Thank you,

Ovidiu

PY_1
Frequent Visitor

Hi Ovidiu,

 

Yes Powerapps for Office 365 is enabled for these users. They were working with this app for almost 3 months now and they can work with other powerapps just fine.

 

We have applied bypass consent (Set-AdminAppApisToBypassConsent -AppName) on this app before. 

Can this be causing the issue because the connection on the flow changed now?

 

Thanks.

max81
Kudo Kingpin
Kudo Kingpin

Do you maybe use some premium connection inside that app?

a-ovbord
Microsoft
Microsoft

Hi @PY_1 ,

 

Did you manage to identify the issue?

As @max81 mentioned, if you use custom or premium connectors or access to on-prem data the Office E5 package will not allow them to access that.


If you found the info sent so far useful and you managed to solve your request, please update here and press on Accept as solution.

This will help future customers in finding the solution to the same issue.

 

Thank you,

Ovidiu Bordea

PY_1
Frequent Visitor

Hi All,

 

Thanks for your reply. The issue is because of Premium connectors in the app. 

 

Because of a GrandFathered tenant, some of the premium connectors are free but some are not.

 

Regards

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Carousel April Dunnam Updated 768x460.jpg

Urdu Hindi D365 Bootcamp

Dont miss our very own April Dunnam’s The Developer Guide to the Galaxy! Find out what the Power Platform has to offer for the traditional developer.

Top Solution Authors
Top Kudoed Authors
Users online (1,946)