cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Microsoft ChnErl
Microsoft

App link is not working

Hi everyone,

 

I have an app on powerapps and i was able to access it by using "Open" button in home page. But later on, it started not working.

I tried to use the link in "Details" section and it was also working for a while but now both of them are not functional.

Here is the screenshot that i am receiving:

 

1
I am not sure if someone else faced with this issue or it is already solved but i need help with this issue.

I also shared my app with my manager and he is able to access to the app. I clean my browser cache and history but still have same issue. Also tried several times logging out and re-logging in and its same.

 

Thanks for your answers,

 

Regards.

1 ACCEPTED SOLUTION

Accepted Solutions
Microsoft ChnErl
Microsoft

Re: App link is not working

Hello everyone,

 

Sorry for late notice and i want to thank you for your helps. I was also searching for solution for this and i found this support article.

 

https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

 

In here Option 1 solved my issue. (Option1: Add the required PowerApps domains to the Trusted Sites zone)

 

I am not sure what was the actual issue with this but this solved my problem.

I was using IE not Edge. But now i tested its working fine with edge as well. I am pretty new in this environment and will be developing many things in the future. Thats really good we have an active community in here.

 

Regards,

 

ChnErl

 

 

View solution in original post

3 REPLIES 3
Community Support Team
Community Support Team

Re: App link is not working

Hi ChnErl,

 

I tried both ways you mentioned to test this issue, but I don’t get the error message.


I can open apps on Edge without issues.


Which browser are you using? Have you tried to open the browser in InPrivate mode and sign in again?


Not sure if this is a temporary issue, please try again later. If you are still having the issue, please feel free reply.

 

Best regards,
Mabel Mao

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Power Apps Staff AndyPennell
Power Apps Staff

Re: App link is not working

The error I see is "Unable to get app Id from url", can you please PM me the url you are trying to use to open the app.

 

It also appears you are using the Microsoft corp network. This may be more efficiently dealt with via the internal Yammer group for PowerApps.

Microsoft ChnErl
Microsoft

Re: App link is not working

Hello everyone,

 

Sorry for late notice and i want to thank you for your helps. I was also searching for solution for this and i found this support article.

 

https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

 

In here Option 1 solved my issue. (Option1: Add the required PowerApps domains to the Trusted Sites zone)

 

I am not sure what was the actual issue with this but this solved my problem.

I was using IE not Edge. But now i tested its working fine with edge as well. I am pretty new in this environment and will be developing many things in the future. Thats really good we have an active community in here.

 

Regards,

 

ChnErl

 

 

View solution in original post

Helpful resources

Announcements
thirdimage

Power Apps Super User Class of 2020

Check it out!

thirdimage

New Badges

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors
Users online (5,153)