cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

App new form closed on Attachments

Hi every one i have a problem is that when i add attachment using camera  from new form of app the app navigates on my main screen and new form screen closed the issue from new release of powerapps Moblie App. i am uisng i phone 8s.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi @HN ,

Does this issue occur when you run your app in Browser?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned.

 

The version of my iOS device is 12.4, the version of PowerApps Mobile App is 3.19082.20. Please check if the PowerApps Mobile App is the latest version, if not, please consider upgrade it to the latest version firstly, then try your app agian, check if the issue is solved.

 

Also please check if you have added some Navigate(...) formula within the OnAddFile property of the "Attachments" control within the Edit form in your app.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
Advocate II
Advocate II

Hi, Can you post some screenshots to better understand how your app works ?

 

ProNewbie

@ProNewbie  thanks for reply here is my screen shorts 

I replicated your logic and I don't have this issue, I tried on an iPhone 7 and X,

looks like you have "SubmitForm(formName)" that gets triggered when you take the picture.

 

I don't know exactly what could be the problem, we gotta wait for somebody with more experience than me 😕

 

ProNewbie

Community Support
Community Support

Hi @HN ,

Does this issue occur when you run your app in Browser?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned.

 

The version of my iOS device is 12.4, the version of PowerApps Mobile App is 3.19082.20. Please check if the PowerApps Mobile App is the latest version, if not, please consider upgrade it to the latest version firstly, then try your app agian, check if the issue is solved.

 

Also please check if you have added some Navigate(...) formula within the OnAddFile property of the "Attachments" control within the Edit form in your app.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

@v-xida-msft Thanks for response it was due  Powerapp Mobile app previous version. Now its working fine.

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Mark your calendars and join us for the next Power Apps Community Call on January 20th, 8a PST

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (7,050)