cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kudo Kingpin
Kudo Kingpin

App siuddenly behaving strange in studio - urgent!

This morning I opened an app in the studio and it is behaving strange. It works normally in the player (web).

Galleries are not responding; the hover effect is there but its not possible to select anything. When I navigate back and forth in the app suddenly the screen just goes grey. When I exit to the studio the screen and all screens look something like this:

studio2.jpg

Anyone else experiencing issues???

17 REPLIES 17

@Lu111 

Thanks, hope you can figure out what's going on. Here's the session ID

 

Session-ID: 277743c0-8332-4d86-8ce3-47542b2234e6
PowerApps 3.19052.16

Hi 

here comes the session-id  

 

Sessions-ID: a576ecdb-5280-4180-86c2-b5994b6ec105
PowerApps 3.19052.16 

 

and I now I call tell you that i have error running it direkt 

 

Kind regards

Olle 

Regular Visitor

Thanks for the information! This is a known issue and someone is working on it. We'll let you know as soon as we have some updates.

Hi 

I don't know if you have found any error in the studio.  But I have been testen att seems to have got an workaround.  

What I did do is this.

 

1. I created a new app

2. I insert (new ones) the two galleries that I have on my start screen 

3. Then I copied the screens from my faulty app, but only one that show column or was not connected to my galleris. 

3 then i tryed to do the same with update screen, but then the error came back to the galleries. So insteed copyed all from the screen excpt the update form. 

4 the remaked the update form without coping anyting from the fault app form.   

5. I aliso to way all code that contened "Concurrent", I have a mistake about using that. 

 

Now the app is working as it should.  Now I have to do this with other 5 apps that is not working 

 

@Ollek 

Our application is huge ... dozens of galleries across dozens of screens. It's not really feasible to for us to essentially rewrite the whole application. I am told that the product team is on the case, but they are pretty slow in responding. Maybe we will try to take this further to the top management (we have contacts that we will try).

Hi @JohnP

I can really understand that, I am worried about my 10 apps. The one a remaded took me about 4 hour to finish

    

@Ollek@Lu111@v-xida-msft 

Update: during the night PowerApps was upgraded to 3.19052.18. Now the apps are working normally again. We will take this further with MicroSoft to investigate what was the issue.

 

@OllekCan you check if this new release fixed your problems?

View solution in original post

YES!! It work again.  I will check all of the apps.   

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (13,128)