cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

App was working fine but stopped working with Bad Gateway Error

Cannot read file from filesource.

Dataset:01FADNJNM755MCD4ZDW5G2HD4GWZAGQRWH

Status:BadGateway Message:Bad Gateway

Session ID: 51d285ba-65b9-237c-10b4-a86b028d91f3

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

It seems there was an issue last evening and now all my connections on app and functionality is working without any issues.

View solution in original post

10 REPLIES 10
Highlighted
Anonymous
Not applicable

Re: App was working fine but stopped working with Bad Gateway Error

Exactly, I am having the same issue while working with an Excel file located on my OneDrive for Business. Cannot read file from filesource. Dataset:01J45PFM56S7BFB5W26VDYMW5NKKOZ4VPD Status:BadGateway Message:Bad Gateway Session ID: a4ebb9ee-c450-f5b7-ab36-8086b8e6d30b
Highlighted
Microsoft
Microsoft

Re: App was working fine but stopped working with Bad Gateway Error

Even i'm facing same issue

Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

Yes I am facing same issue. My excel sheet is on one drive business

Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

A simple workaround is to delete the connection and re-create the connection

Highlighted
Anonymous
Not applicable

Re: App was working fine but stopped working with Bad Gateway Error

Hi, Tried that as well but it still didnt work. Any suggestions are welcome

Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

Delete datasource (Entities) and then delete connection which is bound to your datasource. Delete connect from connection screen. Create connection and select your entities. These steps work for me. Also check your excel sheet, It should work properly. 

Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

Without making any changes all functions and connections worked today. Thank you all for looking out for my issue.

Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

Did you tried again today?

Highlighted
Frequent Visitor

Re: App was working fine but stopped working with Bad Gateway Error

It seems there was an issue last evening and now all my connections on app and functionality is working without any issues.

View solution in original post

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (7,031)