cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Alerts_OM_USA
Advocate V
Advocate V

Apps Won't Load on Android Device

First off, it runs fine on my iPhone. Loads up in just a few seconds. On my android, it never finishes loading. I have tried different accounts, apps, etc... I have reinstalled PowerApps, and I have tried launching my PowerApps and they download fine, but it just continues to load forever with the 4 dots, the name, and the icon. I have tried launching with sample apps, and my apps but none seem to work. They worked in July when I had last tested them, but now they are not working. I have a Galaxy S7 Edge.

1 ACCEPTED SOLUTION

Accepted Solutions

I found the problem. It was because my phone is own PowerSaving mode. I'm not sure why that is the case, but it is.

View solution in original post

6 REPLIES 6
Anonymous
Not applicable

Hi Alerts_OM_USA ,

 

I had the same issue when IT pointed out that it may be relating to the internet connection you are using.

In my case, the app involved pulling data from a SharePoint list on the intranet and feeding it back there. However, I was not connected to our company network but instead used a 'guest access' - perhaps this may be related.

v-yamao-msft
Community Support
Community Support

Hi Alerts_OM_USA,

 

I don’t have a Galaxy S7 Edge to test this issue on my side. Do you have other Android devices? Could you try to open apps on a different Android device to see if it will work on your side?


As @Anonymous suggested, please check your Network.


If you are still having the issue, please provide you Session ID. I will help involve someone to look into it.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I'm not on the company Wi-fi, but my iPhone works with it, and Dynamics 365 works with it. I tried it on 2 other Android devices and it works. My Session ID is: 5d4916a5-716b-0bfa-eaa1-015604645984

SanAndresMan72
Regular Visitor

I have a Samsung Galaxy S7 Edge and had no problem installing my app. I downloaded PowerApps, connected fine to it, then I was able to pin the app to Home. Is this how you are trying to load yours?

I found the problem. It was because my phone is own PowerSaving mode. I'm not sure why that is the case, but it is.

vakarimas
New Member

I have the same problem. App is not opened on android 5.

Is it possible to fix?

Session: 5eead22a-5dbd-46f58122-a77227aa662

 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (4,884)