cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
3ation
Resolver I
Resolver I

Apps published today seem to be stuck in loading, Same app published yesterday works fine... anyone having this issue?

Hi Guys

 

I published the app Last night, works fine... If Today, I open, Rename and publish without doing any changes, the Published applications seems to be stuck forever... Anyone hitting this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
stingray
Advocate II
Advocate II

TEMP FIX! Try this!

Hi guys, had the same problem this morning, created an app on Friday, published this morning and it just stays on the spinner in the web player.

Thought is was because id copied an app and used it for the bases of my new app but just found this post.

Anyway after duplicating the app same issue.. exporting and reimporting same issue. stripping everything out the app exept a label same issue.

I then went in the app settings and turned off "Preload app for enhanced performance" and now the app loads in the web player.

Deffo an issue on MS end i think, Older apps not effected with this setting on, hopefully they will fix but at least my app works now.

View solution in original post

35 REPLIES 35
SenVQuy
Frequent Visitor

yes, I have the same issue. the screen only show spin and not look app name

3ation
Resolver I
Resolver I

Even Creating a new App, with just a label, publish, not stuck in loading... Is there issues with Authoring Version? 

3ation_0-1610349476283.png

 

robinmoors1990
Frequent Visitor

Same problem here 😓

3ation
Resolver I
Resolver I

I have a call with Microsoft Support in 10 minutes, Will update you guys. 

Jaco_Campher
Advocate I
Advocate I

Having the same problem. It looks to be the same problem as this.

happyfeet992
Frequent Visitor

I have the same issue. Do you know to resolve that?

Daradaal
New Member

I have the same probleme now... 😞

My ID-Apps  : 898ece0b-e5c9-467c-8ec8-e45bf0b51388

 

3ation
Resolver I
Resolver I

After a call with MS support, there was no resolution, I have a ticket still active, and see what happens... AFAIK, Any application we publish, is NOT working, no matter which Authoring version it is.  Even a blank Canvas app. I For now, the only way to run the apps is via the Edit mode in the Developer studio of powerapps, which is not a customer friendly solution. 

 

 

MatthiasL
Advocate II
Advocate II

I attach myself here. I republished an app and now it's not loading anymore. Fallback to older version didn't help.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Did you miss the call? Check out the recording here!

Top Solution Authors
Top Kudoed Authors
Users online (30,412)