cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
3ation
Resolver I
Resolver I

Apps published today seem to be stuck in loading, Same app published yesterday works fine... anyone having this issue?

Hi Guys

 

I published the app Last night, works fine... If Today, I open, Rename and publish without doing any changes, the Published applications seems to be stuck forever... Anyone hitting this issue?

37 REPLIES 37
Joppel
Helper I
Helper I

Same Problem here, hope there is soon a Solution.

gbux
Advocate I
Advocate I

Yes same problem here, I though it was just me 😁

VictorEmpowered
Regular Visitor

same here, multiple environments, multiple apps

stingray
Advocate II
Advocate II

TEMP FIX! Try this!

Hi guys, had the same problem this morning, created an app on Friday, published this morning and it just stays on the spinner in the web player.

Thought is was because id copied an app and used it for the bases of my new app but just found this post.

Anyway after duplicating the app same issue.. exporting and reimporting same issue. stripping everything out the app exept a label same issue.

I then went in the app settings and turned off "Preload app for enhanced performance" and now the app loads in the web player.

Deffo an issue on MS end i think, Older apps not effected with this setting on, hopefully they will fix but at least my app works now.

gbux
Advocate I
Advocate I

Thanks stingray that worked for me! Hope MS fix it soon. I've pointed @MSFT365Status on twitter to this thread.

irondinges
Advocate II
Advocate II

Hitting the same issue on multiple apps that were previously published and working correctly.

 

One app is a sharepoint custom form, another is an app embedded in a power BI report. Both are showing the spinner loading endlessly. The fix above did not work for me.

Where do I find this setting?

Unfortunately this option is not available when using power apps with SharePoint. This closest I could find is "Delayed load", but disabling it does not fix the problem.

stingray
Advocate II
Advocate II

Fiddler is showing 404 errors and timouts when fetching the data, not sure if its because of a call to get the data before it renders fields etc to stop data popping in after load.

 

 

Under Apps list, elipses then Settings.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on June 15, 2022 at 8am PDT.

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Top Kudoed Authors
Users online (4,127)