cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cchan000
Helper V
Helper V

Attachments won't open in Chrome

I have a Sharepoint Powerapps form. Starting last week, i can't download or open any attachments in my form using chrome. works with everything else like safari, IE.

9 REPLIES 9
LukeC
Advocate IV
Advocate IV

Multiple users are encountering this issue. Please help.

Windows 7 users encounter the same issue with Edge as well. Internet Explorer is working for them though.

pau7
Regular Visitor

I have encountered the same issue with Chrome browser. It worked a week ago and now it wont work...

eslerb
Frequent Visitor

Can confirm that we also have this issue....

LukeC
Advocate IV
Advocate IV

It also doesn't work on a fully up-to-date Windows 10 / Edge machine in either Edge or Chrome.

 

We have a few users in that state, and we've also directed them to use Internet Explorer as the temporary fix as well.

 

Back-dated versions of Windows 10 users running the previous Edge 40.x.x.-series, which I think is the Android build, can still open, though. As far I can determine, the latest Chromium build update created this problem.

Bump. Still not working.

 

It looks like others are reporting the same issue on other threads.

PatUmaknow
Advocate I
Advocate I

Hi,

A possible temporary fix can be made by adding a ListBox next to the attachments list.

In the Attachments field, add a ListBox on the right, add a label that says "Click to open" and set the ListBox following properties:

OnSelectLaunch(ListBox1.Selected.AbsoluteUri)  //ListBox1 is the name of my list box here

ItemsThisItem.Attachments

SelectMultiple: false

LineHeight1

In Edit Mode, the attachment opens. Not in View Mode, though.

 

@PatUmaknow thanks very much. I was likely to explore in that direction today.

 

Problem is I have about 10 different apps each affected by this issue. Every time I put in a custom solution for a build-compatibility issue like this, Microsoft releases a fix on the next build, rendering the custom work essentially a waste other than for the week. My current workaround is just to have users run it in Internet Explorer.

 

We're talking about basic functionality on the key browsers, of a key feature of SharePoint / PowerApps, so it should really be at the top of the list. And again surprised more folks aren't reporting it. Perhaps it's not widely-as-used a feature as I thought. 

eslerb
Frequent Visitor

Totally agree! We're paying all these license fees, we use Microsoft products and run many business processes. 

 

Heck they even marked IE obsolete and asked us to move to Microsoft Edge... which obviously has the same issue because it's chromium based. 

 

How are we supposed to ask our regional managers and CEO to go back to Internet Explorer only for ONE bug? 

This thread needs to be bumped...

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (3,408)