cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Amghost
Helper II
Helper II

Authentication Loop Issue

We developed an app that we will push via the web player but users will access on their phones (most have personal devices so we cannot require them to download the app).  

 

The app has connection to a SharePoint List and Office365Users.

 

When users are testing they keep getting asked to Authenticate over and over again.  Some do not experience this if they go incognito in Chrome on their mobile browser.  Some users are also only getting a white screen.

 

Without resolving this, we cannot push this out.  Any pointers are greatly appreciated!

11 REPLIES 11

Hi @Amghost ,

Sorry - been offline for a while.

If you are using the app, it should not be an issue. I have it downloaded on private Android phone and tablet as as long as you sign in, it has always worked without problems. As I related earlier, authentication is the least of your issues on the app browser. 

Have you tried the app on your phone?

Serintes
Frequent Visitor

Hi

im having the same issue only on iOS.

when the app URL or app from PowerApps open it ask to authenticate like 5 times then users are able to open the app.

is there a solution for this ? 

 

Thank you 

 

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (3,391)