cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

Azure SQL Slow

All of a sudden all of our apps are extremely slow connecting to azure sql. I dont see any resource constraints in azure. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Azure SQL Slow

Hi @nbarsley1,

Could you please share a bit more about your issue?

Do you mean that your app is slow to load data from your Azure SQL table?

There are many reasons  that an app can be slow to load, slow to respond, and slow to write to data sources. Please check the following blog for more details:

https://baizini-it.com/blog/index.php/2017/09/13/powerapps-improving-app-performance/

Please also check if other tasks/applications opened within your machine are consuming large CPU resources, memory, and network bandwidth. Please consider close other tasks within your machine, then check if the issue is solved.

Also please clear cache of your browser, then re-run your app, check if the issue still exists.

If the issue still exists, please consider take a try to re-start your machine, then try again, check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Azure SQL Slow

Hi @nbarsley1,

Could you please share a bit more about your issue?

Do you mean that your app is slow to load data from your Azure SQL table?

There are many reasons  that an app can be slow to load, slow to respond, and slow to write to data sources. Please check the following blog for more details:

https://baizini-it.com/blog/index.php/2017/09/13/powerapps-improving-app-performance/

Please also check if other tasks/applications opened within your machine are consuming large CPU resources, memory, and network bandwidth. Please consider close other tasks within your machine, then check if the issue is solved.

Also please clear cache of your browser, then re-run your app, check if the issue still exists.

If the issue still exists, please consider take a try to re-start your machine, then try again, check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,980)