cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resolver III
Resolver III

BUG: Dropdowns not working, showing #Microsoft.Azure blablabla

Tied into the post I just made about gallery not updating.
I published a new version, and when I edit an item I find that I the dropdowns have only #Microsoft.Azure..... choices, and that my ClearCollect'd dropdown choices are completely empty.

I have reverted to a version on the 19/06.

 

This is very bad how unreliable this service is. Publish one change and things just break.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi @xzDan 

 

Could you please share more details or your issue?

What is your data source? What column type of your dropdown and what is the formula expression of it?

Do you have this issue before?Could you please try to clear cache and cookies or change one browser to test?

Could you please share the screenshot of your issue?

Please take a try to turn off/disable the "Explicit column selection" option and "Improved app rendeing (final validation)" option within Advanced settings of App settings of your app, then re-publish your app, check if the issue is solved.

 

Best Regrds.

Yumia

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi @xzDan 

 

Could you please share more details or your issue?

What is your data source? What column type of your dropdown and what is the formula expression of it?

Do you have this issue before?Could you please try to clear cache and cookies or change one browser to test?

Could you please share the screenshot of your issue?

Please take a try to turn off/disable the "Explicit column selection" option and "Improved app rendeing (final validation)" option within Advanced settings of App settings of your app, then re-publish your app, check if the issue is solved.

 

Best Regrds.

Yumia

View solution in original post

Hello @

 

I am facing the same issue. The dropdown is working properly in edit mode of the App, but once I publish the App it's not working.

I cleared the cache and disabled the "Explicit column selection" option but can't find  ""Improved app rendeing (final validation)" option.

I can share more information regarding this issue.

Need help.

 

Thanks and Regards,

S

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Check out the Power Apps Community Call for January 2021

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (3,801)