cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kudo Kingpin
Kudo Kingpin

BUG In Improved App Rendering

So many threads talking about this problem and none give a solution...

 

Windows 10, Chrome in the PowerApps editor:

Improved app renderingImproved app renderingClassic app renderingClassic app rendering

1 ACCEPTED SOLUTION

Accepted Solutions

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

4 REPLIES 4
Super User
Super User

Anyone else finding issues with Radio buttons as well? First item in a set of Radio buttons can't be selected with the mouse other than by clicking in a specific spot outside of the first radio button a little to the right/down from the actual control.

Microsoft
Microsoft

Hello @WPB,

Is the issue with using autoheight labels in "improved rendering" mode? Are there any visibility formulas set on those labels?

Hi @PaulD1,

No. I cannot reproduce this issue. Can you please provide more detalis? Thanks.

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

Top Solution Authors
Top Kudoed Authors
Users online (25,958)