cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kudo Kingpin
Kudo Kingpin

BUG In Improved App Rendering

So many threads talking about this problem and none give a solution...

 

Windows 10, Chrome in the PowerApps editor:

Improved app renderingImproved app renderingClassic app renderingClassic app rendering

1 ACCEPTED SOLUTION

Accepted Solutions

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

4 REPLIES 4
Super User
Super User

Anyone else finding issues with Radio buttons as well? First item in a set of Radio buttons can't be selected with the mouse other than by clicking in a specific spot outside of the first radio button a little to the right/down from the actual control.

Microsoft
Microsoft

Hello @WPB,

Is the issue with using autoheight labels in "improved rendering" mode? Are there any visibility formulas set on those labels?

Hi @PaulD1,

No. I cannot reproduce this issue. Can you please provide more detalis? Thanks.

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Mark your calendars and join us for the next Power Apps Community Call on January 20th, 8a PST

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (7,778)