cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericonline
Community Champion
Community Champion

BUG: OnStart Not Firing; Weird UI Stuff

@KickingApps and I are experiencing OnStart not firing AND IDE UI differences (though we're both in the same region).

Symptoms:

  • Started ~9-12PM PST
  • OnStart does NOT fire when the app is opened in the IDE
  • OnStart does NOT fire when app is opened on iPhone
  • Must click the "Run OnStart" option in the IDE
  • Chrome browser: Version 73.0.3683.86 (Official Build) (64-bit)
  • OS: Windows 10
  • One of us is also seeing the following when mobile app opens
    • image.png

UI Diffs:

  • Tree view is in different places
  • image.png
  • image.png

Work Arounds:

  • @KickingApps put a button in app that runs OnStart to fire the code on Mobile
1 REPLY 1
Chris
Power Apps
Power Apps

Thank you for reporting the ui issue. We have released a new version of PowerApps to the app stores that should fix this issue. Please install the latest app from the store and let us know if you still see the banner.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

PA Community Call

Power Apps Community Call

Next call is happening on April 21st at 8a PST.

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors
Users online (27,208)