cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
skylitedave
Super User
Super User

BUG - SharePoint Forms Not Loading after Publishing since 6/19/2018

I have a powerapp form associated with a sharepoint list that will not load after publishing since 6/18/2018.  Seems like it started happening when I started to see the spinner for loading.  I cannot make any changes and must roll back to a version published  5/7/2018.  Loads fine in studio but will not load when a user clicks on sharepoint list link.

 

Will not load in ANY browser after publishing as of Monday

 

Opened support Ticket #10568162  since no response yesterday using this board

12 REPLIES 12

You bet 🙂

 

PowerApps is amazing..  Keep up the good work!

cscheuer
Frequent Visitor

Has this bug been fixed? I don't want to move my data collection out of the OnStart event. Thanks.

The deployed application runs, however it won't load in the web studio so we cannot make any updates/fixes to the application still.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (2,042)