cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerFred
Helper I
Helper I

Bad surprise with environment variables & Premium requirements

Hi all,

 

I added environment variables to my app some months ago. It worked well with a Standard license. But suddenly, the license requirement became Premium and it behaves strangely. I suspect that it became Premium when I added by mistake a Premium connector. I removed it once the issue got noticed but the application is still Premium.

 

- I've removed everything else in my app but the environment variable "Default" & "Current" connectors. It is still Premium. When I remove them it turns to Standard. Adding them back makes the app Premium again.

 

- If I create an app from scratch, I can add the environment variable "Default" & "Current" connectors and teh app remains Standard.

 

- I've export the app with Premium requirement and create a new one out of it, it remains Premium.

 

 

Can anyone help me? This is a major issue for my project.

 

Thanks in advance 

 

 

 

1 REPLY 1
gabibalaban
Super User
Super User

@PowerFred ,
I didn’t try but it should work. Have you think to delete the enviromental variables and any references from the app and recreate them. That of course it might work in case you not use this variables in other apps.

Hope it helps !

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,115)