cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
seadude
Memorable Member
Memorable Member

Base64 and PowerApps Performance Lately?

Is it just me or is the PowerApps studio not handling Base64 encoded strings very well anymore? It seems like I ALWAYS get Chrome showing me the "Wait / Exit Pages" dialog box when working with Base64 content. 

 

Even putting a Base64 string in a label control freezes PA Studio! This has not always been the case. 

 

Also seems to be happening with SVG's. They are not rendering as quick as previous times. 

Can anyone else verify this?

2 REPLIES 2
v-xiaochen-msft
Community Support
Community Support

Hi @seadude ,

 

Sorry I cannot reproduce this specific problem for you.

I suggest you support a ticket to seek a solution. Here

 

Best Regards,
Wearsky

AaronnelsonCPFD
Frequent Visitor

I have the same issue here with mine... not a PC performance issue... everything works fine but this... I set the label to the base 64 so I can upload to flow as a payload sample and it locks up for a hot minute. Do you have a ticket in for this? If so let me know so I can keep an eye out for the resolution. Thanks 

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (3,049)