cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Boring BUG when in Play Mode

HI Guys, PA has a boring bug when using play mode, the screen just does not fit well, this happens after a few minutes using the app...

 

Can't scroll down or up, using google crhome.

Did not test it on Edge or Mozilla..

 

Just fix restarting the app..

 

Session ID: 50d71151-da48-4713-b828-77f90911abe7 PowerApps 3.19032.13

 

bug.PNG

 

 

2 REPLIES 2
v-xida-msft
Community Support
Community Support

Hi @Anonymous ,

Could you please share a bit more about your issue?

Which Layout Canvas app do you created on your side? Tablet layout or Phone layout?

 

I have made a test on my side, and don't have the issue that you mentioned. Based on the screenshot that you provided, I suppose that you created Phone layout canvas app on your side, is it true?

 

Please consider take a try to change the Orientation property to Landscape within the "Screen Size + orientation" settings of App settings of your app, click "Apply" button, then try your app again, check if the issue is solved:4.JPGOr you could also consider take a try to create a Table layout app on your side, then check if the issue is solved.

 

In addition, please also consider take a try to turn off/disable the "Scale to fit" option and "Lock aspect ratio" option within the "Screen Size + orientation" settings of App settings of your app, click "Apply" button, then try your app again, check if the issue has been fixed.

 

If the issue still exists, please consider take a try to re-create a new app, check if the issue still exists.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi @v-xida-msft , thanks for the reply. 

 

I Will try.

 

But, this bug happens in every app I create, is not a specific one.

The problem is that is not everytime this happens, is just in specifics moments, but I cant tell wich one exactly.

 

My apps are only Landscape orientation, when I worked with tablet layout a few months ago, I didn't realize any bugs of this kind.

 

Maybe my browse is not updated, i will consider trying to update it too..

 

 

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (47,449)