cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

[Bug] CDM custom entity not saving or loading data

Encountering a bug when trying to export data from a CDM custom entity into Excel via PowerApps plugin. When loading data I get the following error:
____


Details:
Please check server connection, verify the current user has proper access, and try again. Error message: 'Metadata was unable to be retrieved for entity TBSAppLogins_ as it was not found.'

____

The entity does exist and the name valid. I am the environment owner and last update to the data was just a couple of days ago. Please help as this is a production app used by entire organization.

 

Thank you!

 

Environment URL:

/environments/064645ed-32a7-4877-9c7e-f0ab6091a9aa/entities/new/59dcb296-fbdd-4533-ac26-a09cd246842b/TBSAppLogins_

 

Mark V.

1 REPLY 1
Community Support
Community Support

Re: [Bug] CDM custom entity not saving or loading data

Hi @MAV_CB,

 

Thanks for the feedback.

I have reported this from my side, and will post back if I get any response.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Top Solution Authors
Top Kudoed Authors
Users online (7,595)