cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Super User
Super User

Bug: Camera control crashes PowerApp studio

I've been experimenting with the camera control and have found that (on a Surface Pro 4) every time I try to add or work with a camera control, PowerApp Studio crashes. I am able to work with the control in the Web Studio.

4 REPLIES 4
Highlighted
Advocate III
Advocate III

Re: Bug: Camera control crashes PowerApp studio

PaulD1 same thing is happening to me as well, in fact I was looking through community to see if anyone else noticed the issue. Works fine in WEB but not in the app.

 

Also are you experiencing an issue in the web trying to add media like a png? When i click on media the web page completely freezes. I can add media in the studio just fine. However this presents a problem when working with a camera and adding media. I have to jump back and forth.

Highlighted
Community Support
Community Support

Re: Bug: Camera control crashes PowerApp studio

Hi @PaulD1,

 

Have you made sure that your PowerApps is the latest version? Also, what is your iOS version? 

 

Is this happening with every app that contains the camera control? Can you try to create a new one to test? Will the camera work on iPhone?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Super User
Super User

Re: Bug: Camera control crashes PowerApp studio

Hi @v-monli-msft

 

I am on PowerApps version 2.0.706

 

The issue occurs in the desktop studio app. Any time I add a camera control the studio app will crash.

 

I can add the camera control using web studio.

 

The camera appears to be working OK in a published app on WinMobile. I'll check on iOS and Android shortly and let you know if I see any issues there.

 

Cheers

Paul

Highlighted
Super User
Super User

Re: Bug: Camera control crashes PowerApp studio

Hi @v-monli-msft

 

I am on PowerApps version 2.0.706

 

The issue occurs in the desktop studio app. Any time I add a camera control the studio app will crash.

 

I can add the camera control using web studio.

 

The camera appears to be working OK in a published app on WinMobile. I'll check on iOS and Android shortly and let you know if I see any issues there.

 

Cheers

Paul

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (5,990)