cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Super User
Super User

Bug? Controls not showing in Webplayer (September 6 2018)

Apps that I have created/published in the last day or so are having issues running in the webplayer.

 

Example image shown below - upper left is in the web designer. Lower right is in the web player. I have multiple screens/apps showing the same issue (controls either not visible or the wrong color).

 

Apps I created and published earlier in the week appear to be fine.

 

Example of controls not showing

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User
Super User

Re: Bug? Controls not showing in Webplayer (September 6 2018)

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

1 REPLY 1
Highlighted
Super User
Super User

Re: Bug? Controls not showing in Webplayer (September 6 2018)

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

Helpful resources

Announcements
secondImage

New Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Users online (4,625)