cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PaulD1
Super User
Super User

Bug? Controls not showing in Webplayer (September 6 2018)

Apps that I have created/published in the last day or so are having issues running in the webplayer.

 

Example image shown below - upper left is in the web designer. Lower right is in the web player. I have multiple screens/apps showing the same issue (controls either not visible or the wrong color).

 

Apps I created and published earlier in the week appear to be fine.

 

Example of controls not showing

1 ACCEPTED SOLUTION

Accepted Solutions
PaulD1
Super User
Super User

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

1 REPLY 1
PaulD1
Super User
Super User

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

Top Solution Authors
Top Kudoed Authors
Users online (94,286)