cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tvanstiphout
New Member

Bug Report: unwanted default value

SQL Azure. I created a table with int identity PK, date required, nvarchar(50) required. PA created the application. Add new record with 1/1/2017, aaa. Upon save get back to the list view. So far so good. Click add new record: the Edit screen appears with the previous date pre-filled. Note that I have no code to do that, no default value in the table. It should NOT offer this default. It appears I can find bugs quicker than I can build applications. Has this app been tested before GA? I don't feel so hot about PA at this moment.
1 REPLY 1
v-monli-msft
Community Support
Community Support

Hi tvanstiphout,

 

I'm unable to reproduce your issue. My app was built by PowerApps automatically using the SQL data connection. 

 

When I click on the "add new" button, it will add a new record and with no default value in it like below:

1.PNG2.PNG

 

Only when I'm on the DetaiScreen, and click on the "edit" button, it will show the current data value.

3.PNG4.PNG

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Solution Authors
Top Kudoed Authors
Users online (1,955)