cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Fakhri
Helper I
Helper I

Bug on using timer to create sliding menu on ver 3.19054.15

My apps was using sliding menu via timer and was working just fine using Version 3.19045.16 but once I edited and published the same app using ver 3.19054.15 the menu no longer work as intended. I had tried to revert back to version 3.19045.16 but now the apps would not even open. Hope for some solution

1 ACCEPTED SOLUTION

Accepted Solutions
v-xida-msft
Community Support
Community Support

Hi @Fakhri ,

Could you please share a bit more about the issue within your app?

Could you please share a screenshot about your app's configuration?

 

Based on the issue that you mentioned, I have made a test on my side (PowerApps Version 3.19054.15), and don't have the issue that you mentioned.

According to the issue that faced, I think this issue may be related to the updates version of PowerApps. Please consider re-create your app using the latest version of PowerApps (3.19054.15), then check if the issue is solved.

 

If you want to get further help in this issue, please consider submit an assisted support ticket through the following link along with the Session ID of your app:

https://powerapps.microsoft.com/en-us/support/pro

 

More details about getting the Session ID, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/get-sessionid

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
v-xida-msft
Community Support
Community Support

Hi @Fakhri ,

Could you please share a bit more about the issue within your app?

Could you please share a screenshot about your app's configuration?

 

Based on the issue that you mentioned, I have made a test on my side (PowerApps Version 3.19054.15), and don't have the issue that you mentioned.

According to the issue that faced, I think this issue may be related to the updates version of PowerApps. Please consider re-create your app using the latest version of PowerApps (3.19054.15), then check if the issue is solved.

 

If you want to get further help in this issue, please consider submit an assisted support ticket through the following link along with the Session ID of your app:

https://powerapps.microsoft.com/en-us/support/pro

 

More details about getting the Session ID, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/get-sessionid

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Thanks for the assistance @v-xida-msft , I had checked again on the issue but fortunately the issue had been resolved on the latest update Version: 3.19061.14.  and it works as intended again.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Don't miss the call this month on June 16th - 8a PDT

Top Solution Authors
Top Kudoed Authors
Users online (21,577)