cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dboulet
New Member

Bugs and Changes in 3.18034.7

As of 3.18034.7 my Collections do not work with my SQL connector. Before 3.18034.7 I could Collect and then reference records in my SQL database, but now I receive "Invalid formula. Expected a value compatible with 'Data Source'."

 

I use a collection as a data source in a gallery, but then when I click on an item to view it's details, it goes to a form with the SQL database as the datasource. This was working before 3.18034.7 but it seems after this update, I am getting the Invalid Formula error.

 

Please advise!

 

Thanks in advance!

2 REPLIES 2
v-monli-msft
Community Support
Community Support

Hi @dboulet,

 

Would you please share some detailed information? Like the related formulas and some screenshots. Thanks!

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I actually solved this issue! For some reason, my Collection I was using got merged with another Collection so the fields were different. I ended up creating a new Collection and now it's working fine.

 

It seems that the new version of Powerapps had some side effects, but I worked through them!

 

Thank you,

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,047)