cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Bugs starting to appear

I note a major update occurred in Decemebr and now I am starting to get odd things happening. One in particular is very annorying.  I create a new gallery and set it up,  but when I come back later to edit I can no longer select any fields in the gallery by just clicking on them.  I can if I select from the tree.  If I remove and replace the gallery it goes back to normal.  What has been tweaked??

1 ACCEPTED SOLUTION

Accepted Solutions
OneThing Continued Contributor
Continued Contributor

Re: Bugs starting to appear

https://powerusers.microsoft.com/t5/General-Discussion/Issue-with-new-Powerapps-version-3-19014-8-Dr...

 

More information and a resolve here.

 

Basically a bigfix stopped the default first item selection. This will be rolled back today but there is a fix in the thread

 

"It looks like some people relied on this behavior to have the first item selected by default. In order to get that behavior, people will need to set the value of the Default property to the first item in their dataset (i.e. First(DATA_FROM_ITEMS).FIELD_FROM_VALUE) )."

View solution in original post

4 REPLIES 4
Super User
Super User

Re: Bugs starting to appear

I've seen some odd things too.

Radio Buttons - unable to select the first item unless you click down/right of the actual button. Deleted the Radio buttons, recreated and they were fine.

Sometimes, when trying to work in a nested gallery, it is not possible to paste in controls and the controls already in the gallery cannot be moved/sized properly (act as though the template is smaller than it actually is).

Combobox DisplayFields and SearchFields keep resetting themselves.

KickingApps Skilled Sharer
Skilled Sharer

Re: Bugs starting to appear

Same here; many issues with Patch statements and errors referring to a column that does not even exist within the datasource I am trying to Patch.  Many frustrating moments these past two days.

Super User
Super User

Re: Bugs starting to appear

Yes this is really bad.  I know have dropdowns not performing the way they were.  Nothing is making sese at the moment - what have they done!!!!

OneThing Continued Contributor
Continued Contributor

Re: Bugs starting to appear

https://powerusers.microsoft.com/t5/General-Discussion/Issue-with-new-Powerapps-version-3-19014-8-Dr...

 

More information and a resolve here.

 

Basically a bigfix stopped the default first item selection. This will be rolled back today but there is a fix in the thread

 

"It looks like some people relied on this behavior to have the first item selected by default. In order to get that behavior, people will need to set the value of the Default property to the first item in their dataset (i.e. First(DATA_FROM_ITEMS).FIELD_FROM_VALUE) )."

View solution in original post

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Power Platform 2020 release wave 1 plan

Power Platform 2020 release wave 1 plan

Features releasing from April 2020 through September 2020

Top Solution Authors
Top Kudoed Authors
Users online (6,105)