cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Fernanda
Resolver I
Resolver I

Button connected to Power automate failing

Hey!

Wasn't sure if this belonged here or in the Power Automate forum... but here it goes.

 

I have a SP database and I have an app already built and working. Now, I need to add a button that duplicates the record I am currently editing. The idea behind this, is that this record (an assignment) can lead to more than one action, so, before submitting the record with all full info, I must duplicated it, so I can work on the second action after registering the first one.

 

What I was trying to do, was create a button that connected to a Power Automate flow which created this new record.

 

I was doing well, but I have problems with the date field. I have tried giving it format in both platforms, but I just can't get it to work

 

This is my flow:

Fernanda_0-1623879024091.png

And here is the error I get when I trigger the button in my app

 

Fernanda_1-1623879172921.png

Can you please help me?

I have tried changing it in so many different ways, but I can't get it to work

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Alex_10
Super User
Super User

@Fernanda 

pruebaduplicar.Run(...; Text(DataCardValue31.SelectedDate; "yyyy-mm-dd"); ....)

View solution in original post

2 REPLIES 2
Alex_10
Super User
Super User

@Fernanda 

pruebaduplicar.Run(...; Text(DataCardValue31.SelectedDate; "yyyy-mm-dd"); ....)

genius!! thank so much!!! now it works!

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (4,224)