cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ben_Shil
Frequent Visitor

Buttons inside a form stopped working

Hey All

 

Have an app with buttons inside a form which has been working fine up until now. For some reason whenever i do any update and save to the app the buttons within the form stop working and only work again if i roll back the version.

 

If i copy the buttons out of the form to the screen they work fine it's just anywhere within the form they won't work (but still show mouse over and button down colors) The buttons are deliberately at the bottom of the form so a user needs to scroll to the very bottom before using them, we have a formula to grey out the buttons but due to not all fields being required the preference is for them to just not be visible until the end of the form.

 

The form is set to edit and i've tried the reorder function but no success, not sure if this is just a glitch, i could rebuild the app but if this is a problem i'll run into a gain later then it's not a great solution.

 

Anyone come across this?

1 ACCEPTED SOLUTION

Accepted Solutions
JisungHan
Microsoft
Microsoft

Hi @Ben_Shil ,

 

I would suggest to test this as below:

 

Action Items

===========

1. Do "Save-As" the original PowerApps and test whether it works

2. Create a new App and simplify the Form processing and button formula to test whether it works with the latest version

3. If it works, the issue is related to a formula or function on properties. Check which process/formula makes the App stop working through Monitor tool.

4. If it also doesn't work from the new App, raise a MS support ticket to support team: https://admin.powerplatform.microsoft.com/support

 

[Monitor tool]

image.png

 

Hope this helps.

 

Best regards,

Jisung Han

 

 

View solution in original post

1 REPLY 1
JisungHan
Microsoft
Microsoft

Hi @Ben_Shil ,

 

I would suggest to test this as below:

 

Action Items

===========

1. Do "Save-As" the original PowerApps and test whether it works

2. Create a new App and simplify the Form processing and button formula to test whether it works with the latest version

3. If it works, the issue is related to a formula or function on properties. Check which process/formula makes the App stop working through Monitor tool.

4. If it also doesn't work from the new App, raise a MS support ticket to support team: https://admin.powerplatform.microsoft.com/support

 

[Monitor tool]

image.png

 

Hope this helps.

 

Best regards,

Jisung Han

 

 

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (77,946)