cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper III
Helper III

Buttons not showing in my gallery

Hello,


I am new to creating power apps etc so I am learning as I go.  I have dropped a Gallery onto a blank screen and added a couple of buttons - thats it!!.  When I preview my screen I can see the border of the gallery but the buttons are not displayed.  I have linked my data back to me sharepoint list and all Visible properties are set to ON. Am I missing something silly ??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User
Super User

Re: Buttons not showing in my gallery

Hello Station1901,

Does your sharepoint list has data? If it's empty then the gallery will be blank.
If that's the case,  you  can add data to the linked sharepoint list and you will be able to see the buttons.

View solution in original post

2 REPLIES 2
Highlighted
Super User
Super User

Re: Buttons not showing in my gallery

Hello Station1901,

Does your sharepoint list has data? If it's empty then the gallery will be blank.
If that's the case,  you  can add data to the linked sharepoint list and you will be able to see the buttons.

View solution in original post

Highlighted
Helper III
Helper III

Re: Buttons not showing in my gallery

Thats exactly what it was.  Thankyou

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,455)