cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Station1901
Helper III
Helper III

Buttons not showing in my gallery

Hello,


I am new to creating power apps etc so I am learning as I go.  I have dropped a Gallery onto a blank screen and added a couple of buttons - thats it!!.  When I preview my screen I can see the border of the gallery but the buttons are not displayed.  I have linked my data back to me sharepoint list and all Visible properties are set to ON. Am I missing something silly ??

1 ACCEPTED SOLUTION

Accepted Solutions
Mike8
Memorable Member
Memorable Member

Hello Station1901,

Does your sharepoint list has data? If it's empty then the gallery will be blank.
If that's the case,  you  can add data to the linked sharepoint list and you will be able to see the buttons.

View solution in original post

2 REPLIES 2
Mike8
Memorable Member
Memorable Member

Hello Station1901,

Does your sharepoint list has data? If it's empty then the gallery will be blank.
If that's the case,  you  can add data to the linked sharepoint list and you will be able to see the buttons.

View solution in original post

Thats exactly what it was.  Thankyou

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,413)