cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
HUmarelO
Level: Powered On

Camera images not displaying in collection

Hi All, 

 

I'm having issues with displaying images taken from the camera control. I have created a blank app, added a camera control and a button. The formula for the OnSelect of the button is as follows: 

 

Collect(Selfie,{Photo:Camera1.Photo, Filename: "test.jpg"})

 

When I go into File > Collections the file name is there but the image isnt captured/displayed correctly. If I link my collection to a gallery the image isnt displaying although the filename is as thats being captured. I've tried in Chrome, Edge and Firefox as well as publishing and using on iPhone, still same issue. I have checked my camera settings locally on my device and everything appears to be allowed. 

 

Please could someone advise why these images are not capturing/displaying correctly? 

 

Thanks in advance for your help 🙂 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Camera images not displaying in collection

Hi @HUmarelO,

 

I cannot reproduce your issue. I used the same configuration like yours, and I tested this app on iOS mobile. I first click on the camera control, and then click on the button. Then repeat these 2 steps and I got pictures shown in Gallery like below:

webwxgetmsgimg.jpeg

 

What device that you are using and did you make sure that you have click on the camera area before clicking on button?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: Camera images not displaying in collection

Hi @HUmarelO,

 

I cannot reproduce your issue. I used the same configuration like yours, and I tested this app on iOS mobile. I first click on the camera control, and then click on the button. Then repeat these 2 steps and I got pictures shown in Gallery like below:

webwxgetmsgimg.jpeg

 

What device that you are using and did you make sure that you have click on the camera area before clicking on button?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

HUmarelO
Level: Powered On

Re: Camera images not displaying in collection

Yes, all resolved thank you! I increased the padding size of the camera control and added a camera icon over control area which also included the same OnSelect function.  

Helpful resources

Announcements
thirdimage

Power Apps Super User Class of 2020

Check it out!

thirdimage

New Badges

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors
Users online (6,234)