cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Oskarkuus
Post Prodigy
Post Prodigy

Can not access any of my apps?

I can not open any of my apps from two different O365 accounts in the web editor.

does not work from chrome, firefox or edge browsers

 

all i get is "loading resources" and nothing more happens. have waited 20 min for it loading... but it never ends.

 

 

36 REPLIES 36

The issue is now resolved. You should be able to open a SharePoint customized form now.

Please clear your browser cache.

 

If you are on chrome or edge chromium, press Ctrl+Shift+Delete while on a browser tab and then clear the cache. 

update: seems its working now, this the power platform is just incredibly slow, so my button click too a while to "register" and move to my other screen that had a gallery on, with 7500 items.

 

 

New issue now - all NAVIGATE(formname); functions are not working, i.e. navigate forms are not opening. 

 

Can anyone else confirm this problem?  

Confirmed, apps are loading but navigate buttons aren't functioning.

We also have similar problem in both tenants - Navigate(ScreenName); is not working in OnNew, OnView, OnEdit events of the SharePointIntegration object.

Anonymous
Not applicable

Any updates on this since last week? 

My navigate functions seem to be working but rendering is INCREDIBLY slow still this week for my PowerApps customized list.

I have 600 datacontrols on a screen (not a huge issue normally - yes, I know the current recommended limit is 300, but that's impossible to achieve I find.... unless you have a super simple sharepoint list!.

 

Anyone else still experiencing issues?

 

KC
Kudo Kingpin
Kudo Kingpin

This issue is NOT Resolved for us, this started happening to us yesterday, appeared to have cleared up late yesterday afternoon and started failing again about 20 minutes ago

All production apps are failing to load

 

make.powerapps.com is unreachable

Power Automate is unreachable as well, complete shutout.

 

mthaker
Helper I
Helper I

Same Issue ! Mine is after my profile reset (with same UID/PW). Which impacted my login in this forum too... It has started from scratch...! I suppose in this AI age, system should support on such issue on it's own (of course with perfection) !!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Users online (1,244)