cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thanke
Helper I
Helper I

Can't add a data source since 8/14 update

I no longer see the "Add Data Source +" when I try to connect to a data source and add a new data source since the 8/14 update.  When I click on the new data source icon or anywhere else in the app to connect to a dta source, I get a search box but no add button.  

 

Is this a bug or is there a new way to add data sources.  

 

Thanks,

 

Todd

 

15 REPLIES 15
lucia
Resolver II
Resolver II

Hey,

 

 

could you please provide some screenshots of your problem?

Pstork1
Dual Super User III
Dual Super User III

I noticed this yesterday.  They've modified the dialog for adding a data source to default it to prioritize entities in CDS.  You now get a dialog where the tree view normally is that has a search box and some common entities.  At the bottom is a dropdown that shows the available connectors. If you click on a connector it will show you the existing connectors of that type and there is a '+' to create a new one.  Take a look at the following screenshot.

screenshot.png



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Thanks for responding.  I never get anything below the search box.  I don't see the Entities or Connectors drop downs like yo have in your screen shot.  All I see is the Search box.

Hey,

 

To add new dtasource I use the menu bar where is View->Datasource and then on the top I can see Add New connection.

Screenshot.JPG

I added a screen shot.  All I get when I click connect to data from anywhere in the app is the search bar.  Nothing more to add a new data source.

Pstork1
Dual Super User III
Dual Super User III

Try clicking on Connect to Data in the screen or go to the Data Sources on the View menu and try again.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

I have.  It just pops up the data source box like in the screen shot

Does it happen when you insert new Gallery and try to add new datasource there?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,036)