cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thanke
Helper I
Helper I

Can't add a data source since 8/14 update

I no longer see the "Add Data Source +" when I try to connect to a data source and add a new data source since the 8/14 update.  When I click on the new data source icon or anywhere else in the app to connect to a dta source, I get a search box but no add button.  

 

Is this a bug or is there a new way to add data sources.  

 

Thanks,

 

Todd

 

15 REPLIES 15

Then I think you are going to have to open a support ticket.  You should see a dropdown below the search box when you click on Connect to Data.  If you are seeing the Searchbox, but not the dropbox then something is wrong in your tenant.

 

As a workaround have you tried typing the name of a connector in the Search box to see if that will bring up the list?



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Yes, same popup with only the search box

I think your only option is going to be to open a support call.  The interface did change, but you are doing it the right way.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.
GeriRichter
Advocate II
Advocate II

I'm having the same problem, too. Just started this morning.
I played around a little - things looked diffently than before.

Got it to work by:
View-> Data Sources
Expanding "Connectors"
Selecting the connector I wanted (even though I had been previously using it)
Choosing the table I wanted
Choosing "Connect"

v-xida-msft
Community Support
Community Support

Hi @thanke ,

It is an update within PowerApps data source panel experience, please check the following blog for more details:

https://powerapps.microsoft.com/en-us/blog/preview-for-improve-data-source-experience-and-common-dat...

 

I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:1.JPG

 

Please consider clear cache of your browser, and then sign in your PowerApps again, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Cameron1
Advocate II
Advocate II

Yeah, it took me a bit to find as well.  To connect to a new table from a database or connect to a SharePoint list, you need to go to the Connectors section, select a connector, select the connected source, then on the right-hand side, a window will appear with the items within the connected data source to connect to.

 

i.e. Select SQL server, then select the database and on the right-hand side, a window will appear with the tables to select from your chosen database.

 

example.png

 

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Power Apps Ideas

Changes to Ideas Coming

We are excited to announce a new way to share your ideas for Power Apps!

Top Solution Authors
Top Kudoed Authors
Users online (2,400)